phpMyAdmin - Error Cannot start session without errors, please check errors given in your PHP and/or webserver log file and configure your PHP installation properly.Sepertinya error tersebut muncul karena PHP tidak dapat menulis session, disebabkan oleh masalah keberadaan dan izin pada direktori
/var/lib/php/session.
1. Cara Mengatasi Error Session di phpMyAdmin
- Buka File Konfigurasi PHP
Sobat harus login ke terminal sebagai root, kemudian buka file
/etc/php.inidan cari bagian[Date]. Di sana, ubahlah baris berikut:
Menjadi:;session.save_path = "/tmp"session.save_path = /var/lib/php/session - Restart php-fpm
Setelah melakukan perubahan, restart php-fpm dengan perintah:
Selanjutnya, buka phpMyAdmin menggunakan browser atau profil yang berbeda.service php-fpm restart - Jika Masih Bermasalah
Bila cara di atas tidak berhasil, lakukan langkah tambahan berikut:
Kemudian, restart kembali php-fpm:mkdir /var/lib/php/session chmod 777 /var/lib/php/sessionservice php-fpm restart
Komentar 0